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Shortcuts Keystrokes for Windows, Office, I.E. and 
More 

The following list contains shortcuts that can be used all over your computer to save you 
time and effort. 

The Control Key 

 

The Control key is your most powerful ally. Ctrl + some keys will allow you to quickly perform 
the most important, useful operations on your computer. 

CTRL + A = Select All 

CTRL + B = Bold selected content 

CTRL + C = Copy selected content 

CTRL + V = Paste copied content 

CTRL + X = Cut selected content 

CTRL + P = Print 

CTRL + N = Create a New File 

CTRL + S = Save 

CTRL + Z = Edit> Undo 

CTRL + I = Italicize selected content 

CTRL + E = Center selected content (only some apps) 

CTRL + Q = Quit active program 

CTRL + U = Underline selected content 

CTRL + O = Open a file in the active application 

CTRL + R = Refresh browser 
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CTRL + G = Group selected items into one 

CTRL + T = Open a new Browser tab 

CTRL + HOME = Top of a document or page 

CTRL + END = Bottom of a document or page 

CTRL + SHIFT + ESCAPE = Open Task Manager 

CTRL + SHIFT + S = Save As 

The Windows Key 

 

The Windows or Start key does some very useful tricks. 

+ E = Opens Windows Explorer 

+ D = Minimize or Restore all open application windows 

+ L = Locks your computer (Same as Ctrl + Alt + Del, then Lock button) 

+ R = Open Run command 

+ F = Search Files on computer 

+ U = Open Utility Manager 

+ F1 = Help Menu 

The Alt key is infrequently used, but it has a few gems up its sleeve. 

ALT + TAB = Toggle between running applications 

ALT + “any letter” = Show quick tasks in menus and toolbars (ALT + F opens the File Menu) 
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The Function Keys 

F1 = Help Menu 

F2 = Rename File / Folder 

F4 = Repeat last formatting option in Office 

F5 = Refresh Browser 

F11 = Hide/Restore Browser toolbars 

F12 = Print 

Windows Explorer Tips 

Make shortcuts to your frequently used folders and files 

Place shortcuts to your frequently used folders in the Favorites folder (C> Windows>Favorites) 

Quickly jump to your favorite 

Drag files from Explorer to a document, email, etc. 

Drag file attachments from an email or browser to a folder in Explorer 

Keep two Explorer Windows open and drag and drop files between folders 

Microsoft Office 

F4 = Apply the last formatting command 

CTRL + Z = Undo last action 

CTRL + Y = Redo the action that was Undone 

Right click on text to show formatting options. (Office 2007 & 2010) 
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Internet Explorer Shortcuts 

These shortcuts will work in any browser on Windows. 

Backspace = Go to the previous page 

ALT + = Go to the previous page 

ALT + = Go Forward a page 

F5 Key = Refresh Browser 

CTRL + R = Refresh Browser 

CTRL + T = Open a new Browser tab 

CTRL + Click a link = Open link in a new tab 

SHIFT + Click a link = Open link in new Browser window 

F11 = Hide/Restore Browser toolbars/menus 

Right Click to copy or save an image 

Scroll Wheel Click on a link to open it in another tab 

Scroll Wheel Click on a tab to close the tab 

Drag a tab out of the window to open that tab in its own window 

Drag a tab from one browser to another to open the page in a different Browser 
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Right Click Options 

Right Click  

If you are in ANY application and are looking for a quick way to get something done, try the 
Right Click trick. Right clicking usually opens up a menu with several convenient options in 
most software. This is a lifesaver lots of times. 

When in doubt, Right Click! 

Alt Key Options 

Alt key  

If you are in ANY application and are looking for a shortcut for any menu or button, try the Alt 
key. This will place letters and number over buttons and menus on your screen. Pressing Alt + a 
letter will run that command. 

  



Windows & Office Productivity Tips      

Page 8 of 27 

  

Using Shortcuts to Increase Speed and Convenience 

Creating a Shortcut to any Folder 
Open Windows Explorer (Windows Key + E) 

Go to the My Documents folder. 

 

Right click in the white area of the My Documents folder and select New> Shortcut 
from the menu. 

The Create Shortcut wizard will open. 

 

Click the Browse button to locate the destination folder for your shortcut. 



Windows & Office Productivity Tips      

Page 9 of 27 

  

 
Drill down to your folder and click the OK button. 

You will see the path to your folder. 

 
Click the Next button. 

Give your folder a name. 
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Type the name and click the Finish button. 

The wizard will close and you will see your new shortcut in the folder where you started 
(My Documents). 

 
Double click your new shortcut to jump to the target folder. 
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Adding Shortcuts to your Links Toolbar and Favorites 
List 
You can use shortcuts in other places too. The Links Toolbar is a very convenient 
place. Start by turning this toolbar on. 

Click View> Toolbars> Links 

 

You will see any existing links (shortcuts) in the Links Toolbar. 

 

Now, you can add your new shortcut to the Links Toolbar. 

 
Click on your shortcut and drag & drop it on the Links Toolbar. 

Now, if you click the link, it will open up a new Explorer window to that folder. 

You can also access the links from the Favorites dropdown list. 
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Click Favorites> Links to see the link that you just dropped on the Links Toolbar. 

Click on this link to open that folder in the current Explorer window. 
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Using Shortcuts when Saving or Opening Files 
When you try to save a new file or open an existing one in Microsoft Office, it defaults to 
the My Documents folder. 

 
Now, you’re just one double-click away from your linked folder. 

 
This will save you lots of time down the road. 
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Using Shortcuts to Increase Speed and Convenience 

Creating a Shortcut to any Folder 
Open Windows Explorer (Windows Key + E) 

Go to the My Documents folder. 

 

Right click in the white area of the My Documents folder and select New> Shortcut 
from the menu. 

The Create Shortcut wizard will open. 

 
Click the Browse button to locate the destination folder for your shortcut. 
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Drill down to your folder and click the OK button. 

You will see the path to your folder. 

 

Click the Next button. 

Give your folder a name. 
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Type the name and click the Finish button. 

The wizard will close and you will see your new shortcut in the folder where you started 
(My Documents). 

 

Double click your new shortcut to jump to the target folder. 
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Adding Shortcuts to your Links Toolbar and Favorites 
List 
You can use shortcuts in other places too. The Links Toolbar is a very convenient 
place. Start by turning this toolbar on. 

Click View> Toolbars> Links 

 

You will see any existing links (shortcuts) in the Links Toolbar. 

 

Now, you can add your new shortcut to the Links Toolbar. 

 

Click on your shortcut and drag & drop it on the Links Toolbar. 

Now, if you click the link, it will open up a new Explorer window to that folder. 

You can also access the links from the Favorites dropdown list. 
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Click Favorites> Links to see the link that you just dropped on the Links Toolbar. 

Click on this link to open that folder in the current Explorer window. 

 

Using Shortcuts when Saving or Opening Files 
When you try to save a new file or open an existing one in Microsoft Office, it defaults to 
the My Documents folder. 

 

Now, you’re just one double-click away from your linked folder. 

 

This will save you lots of time down the road. 
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Using Two Monitors on your Computer 

If you have a laptop, or a desktop with a dual-port video card, you can stretch your 
desktop across two monitors.  This is an extremely easy way to boost your productivity 
when working with multiple documents and applications.   

Frequently, you need to constantly jump back and forth between multiple windows on 
your computer.  This becomes confusing, because one of the windows is always hidden 
behind the other.  When you need to make comparisons or analysis, it is easy to miss 
small details. 

Why not have two monitors and view both windows side-by-side at the same time, like 
you would do if you were comparing two printed documents. 

This is a very quick and easy process. 

What you will need: 

• One external monitor 
• One laptop 
• Two minutes  

 

Optional:  If you have a desktop, you can still do this.  You will need to get two external 
monitors and make sure that you have a dual-port video card.  The diagram below 
shows what a dual-port video card will look like on your computer. 
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Setting up the Hardware 
Start by plugging the external monitor into your laptop’s monitor port. 

 

Turn on your computer and log in. 

Configuring Your Settings 
Minimize any software that you have open until you see your desktop. 

 
Right click on your desktop to open an options menu. 

 

Select Properties from the options menu. 

 

The Display Properties menu will open. 



Windows & Office Productivity Tips      

Page 21 of 27 

 

 
There are five tabs on this menu.  Click the Settings tab. 

The settings tab will allow you to control how the monitor(s) on your system work. 

 
 

If you have the external monitors hooked up, you will see two boxes in the top portion of 
the menu.  (Numbers 1 and 2 represent your two monitors.) 

By default, they will both have the same exact information.  This is so that if you ever 
hook up a projector, you and the audience will see the same thing. 

Spilt the Two Monitors 

Now, you want to make the second (external) monitor act independently of the laptop’s 
monitor. 
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Click on the “2” icon to view and edit the second monitor’s settings. 

 

The last checkbox at the bottom of the screen will allow you to split the monitors in two.  Check the 
Extend my Windows desktop onto this monitor checkbox. 

Do not close the Display Properties menu yet.
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Arranging the Monitors to Match their Physical Locations  

Depending on how you have your laptop and monitor positioned on your desk, you may 
need to adjust the arrangement on screen. 

By default, the laptop’s monitor (1) will be to the left of the external monitor (2).  If you 
don’t have your desk set up this way, you will need to click and drag them to match your 
setup. 

 

Identifying your Physical Monitors 

You can always see which monitor is which by clicking the Identify button at the 
bottom of the Display Properties menu. 

 

A giant number 1 and 2 will appear on each monitor for identification purposes. 
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Moving Applications Between Monitors 
Now that you have both of your monitors set up and working properly, you can separate 
windows into whichever one is most convenient. 

You cannot move a window if it is maximized on one monitor.  You will need to “un-
maximize” the window before it can be moved. 

Click the  button to un-maximize the window.   
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Click on the Title Bar at the top of the window and drag it from one monitor to the 
other. 

Click and drag the bottom corner of the window to resize it, or just click the  
button to re-maximize the window.   

Final Step:  Sit back and bask in the glory of your super-terrific multi-monitor 
wonderland. 
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Controlling Another Computer Using RDP 

You can use the Remote Desktop Connection software on your computer to connect 
to another computer.  Once the “remote computer” has been set up to allow you to 
connect, you can use the steps below to connect to and control the remote computer. 

Open the Remote Desktop Connection Software 
You can launch the Remote Desktop Connection software just like any of the other 
programs on your computer. 

Click Start> Programs> Accessories> Communications> Remote Desktop 
Connection 

 

The Remote Desktop Connection software will open. 

 

Type the name of the computer to which you are connecting in the Computer field. 

Click the Connect button. 
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The Log On menu will open. 

 
Type in your ID and password, and then click the OK button. 

 

You will be logged into the remote computer inside of a window on your computer. 

 

You can minimize the “remote computer’s” window to access your physical computer 
using the menu at the top of the remote computer’s window. 

 
 


